Back to overview
Resolved

Panel Unavailable

Apr 12, 2026 at 10:30am UTC
Affected services
Management Panel - panel.nemeahosting.com

Resolved
Apr 12, 2026 at 12:36pm UTC

The fix was implemented successfully and services have returned.

Updated
Apr 12, 2026 at 11:38am UTC

A fix has been implemented and we are monitoring the results.

Updated
Apr 12, 2026 at 10:56am UTC

We have identified the issue and are working on a fix,

Created
Apr 12, 2026 at 10:30am UTC

Due to unknown circumstances, the panel has gone into maintenance mode. We are investigating the root cause