Back to overview
Resolved

Elevated Discord API Errors

May 8, 2026 at 7:33pm UTC
Affected services
EU-ES-01 - Spain

Resolved
May 8, 2026 at 8:32pm UTC

Services are gradually being restored and these false rate limits will slowly go away.

Updated
May 8, 2026 at 8:19pm UTC

Discord API is back, but our nodes are experiencing false rate limits. Please wait while Discord resolves this.

Created
May 8, 2026 at 7:33pm UTC

Due to issues with Discord, you may experience API errors. You can track the status here: https://discordstatus.com