Back to overview
Resolved
Connection Issue - US-KY-01
Jun 24, 2026 at 5:43am UTC
Resolved
Jun 24, 2026 at 5:48am UTC
The issue has been resolved. We did not drop below the SLA, so no compensation was provided.
Affected services
Created
Jun 24, 2026 at 5:43am UTC
Connection to servers through the dashboard may be unavailable. Running servers are not stopped.
Affected services